Category Archives: over-sized

Auto Added by WPeMatico

Bitcoin-Qt/bitcoind version 0.8.3 released

Bitcoin-Qt/bitcoind version 0.8.3 released:

A new version of the Bitcoin-Qt and Bitcoind clients, v0.8.3, includes a fix for a bug that can be exploited as part of a denial-of-service attack against the Bitcoin network. Without this fix, Bitcoin-Qt/bitcoind nodes that receive a specific over-size message can crash.

 – http://bitcoin.org/en/release/v0.8.3
 – 
http://sourceforge.net/projects/bitcoin/files/Bitcoin/bitcoin-0.8.3
 – 
http://bitcointalk.org/index.php?topic=242848.0

All News – Daily E-mail Subscription – Twitter: @BitcoinNews