What are the bitcoin dependencies for red hat linux? Bitcoin fails to compile

I’m using CentOS on my server, and when I try to compile bitcoin from the github source using make -f makefile.unix, I get a ton of errors. I’m assuming they’re caused by dependency errors? I’ve seen a bunch of dependency lists for debian-based linux distros which use apt-get, (…)

Leave a Reply

Your email address will not be published. Required fields are marked *

+ 8 = 13